25 Oktober 2014, 07:32:11

Autor Thema: Cisco 876W Router -> kein WLan  (Gelesen 1882 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

kickbit

  • Cisco Hilfsadminvertretung
  • **
  • Beiträge: 10
  • Karma: 0
    • Profil anzeigen
Cisco 876W Router -> kein WLan
« am: 27 April 2011, 07:05:16 »
Hallo!

Ich bin langsam am verzweifeln. Mein Cisco 876W Router arbeitet prima an einem Kabel Deutschland DSL Anschluss, nur bekomme ich das WLan nicht zum laufen.

sh ip int brief
Interface                  IP-Address      OK? Method Status                Protocol
ATM0                       unassigned      YES NVRAM  administratively down down
BRI0                       unassigned      YES NVRAM  administratively down down
BRI0:1                     unassigned      YES unset  administratively down down
BRI0:2                     unassigned      YES unset  administratively down down
BVI1                       192.168.1.1     YES NVRAM  down                  down
Dot11Radio0                unassigned      YES NVRAM  reset                 down
Dot11Radio0.11             unassigned      YES unset  reset                 down
FastEthernet0              unassigned      YES unset  up                    up
FastEthernet1              unassigned      YES unset  up                    up
FastEthernet2              unassigned      YES unset  down                  down
FastEthernet3              unassigned      YES unset  up                    up
NVI0                       unassigned      YES unset  administratively down down
Vlan1                      188.193.37.53   YES DHCP   up                    up
Vlan10                     192.168.0.1     YES NVRAM  up                    up
Vlan11                     unassigned      YES NVRAM  up                    down

Das BVI1 Interface bleibt ständig auf down. Kann da jemand mal über die Konfig schauen, was ich falsch mache?
Wäre SUPER!


version 12.4
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Cisco876W
!
boot-start-marker
boot-end-marker
!
logging message-counter syslog
enable secret xxx
enable password xxx
!
no aaa new-model
!
crypto pki trustpoint TP-self-signed-3855967753
 enrollment selfsigned
 subject-name cn=IOS-Self-Signed-Certificate-3855967753
 revocation-check none
 rsakeypair TP-self-signed-3855967753
!
!
dot11 syslog
!
dot11 ssid 762870
 vlan 11
 authentication open
 authentication key-management wpa
 wpa-psk ascii 0 Eskannnureinengeben!
!
ip source-route
no ip dhcp use vrf connected
ip dhcp excluded-address 192.168.0.1 192.168.0.20
!
ip dhcp pool mydhcppool
   network 192.168.0.0 255.255.255.0
   domain-name xxx
   dns-server 192.168.0.1
   default-router 192.168.0.1
   lease 7
!
!
ip cef
ip domain name xxx
ip name-server 83.169.185.161
ip name-server 83.169.185.225
!
!
!
!
username root secret xxx
!
!
!
archive
 log config
  hidekeys
!
!
!
bridge irb
!
!
interface BRI0
 no ip address
 encapsulation hdlc
 shutdown
!
interface ATM0
 no ip address
 shutdown
 no atm ilmi-keepalive
!
interface FastEthernet0
 description KabelDeutschland
!
interface FastEthernet1
 switchport access vlan 10
!
interface FastEthernet2
 switchport access vlan 10
!
interface FastEthernet3
 switchport access vlan 10
!
interface Dot11Radio0
 no ip address
 !
 encryption vlan 11 mode ciphers aes-ccm
 !
 ssid 762870
 !
 speed basic-1.0 basic-2.0 basic-5.5 6.0 9.0 basic-11.0 12.0 18.0 24.0 36.0 48.0 54.0
 station-role root
!
interface Dot11Radio0.11
 encapsulation dot1Q 1 native
 bridge-group 1
 bridge-group 1 subscriber-loop-control
 bridge-group 1 spanning-disabled
 bridge-group 1 block-unknown-source
 no bridge-group 1 source-learning
 no bridge-group 1 unicast-flooding
!
interface Vlan1
 description KABELDEUTSCHLAND
 ip address dhcp
 ip nat outside
 ip virtual-reassembly
!
interface Vlan10
 description LAN
 ip address 192.168.0.1 255.255.255.0
 ip nat inside
 ip virtual-reassembly
!
interface Vlan11
 description WLan
 no ip address
 ip nat inside
 ip virtual-reassembly
 bridge-group 1
 bridge-group 1 spanning-disabled
!
interface BVI1
 description WLan
 ip address 192.168.1.1 255.255.255.0
 ip nat inside
 ip virtual-reassembly
!
ip forward-protocol nd
ip http server
ip http secure-server
!
ip dns server
ip nat inside source list 102 interface Vlan1 overload
!
access-list 90 permit 192.168.0.0 0.0.0.255
access-list 102 permit ip any any
!
!
!
!
control-plane
!
bridge 1 route ip
!
line con 0
 no modem enable
line aux 0
line vty 0 4
 access-class 90 in
 exec-timeout 0 0
 privilege level 15
 login local
 transport input ssh
 transport output all
!
scheduler max-task-time 5000
end

Joe

  • Cisco Veteran
  • **
  • Beiträge: 789
  • Karma: 48
  • CCIE R&S, CCIE Wireless, CCDE
    • Profil anzeigen
Re: Cisco 876W Router -> kein WLan
« Antwort #1 am: 27 April 2011, 07:52:57 »
Probier mal:

int d0.11
 encapsulation dot1Q 11 native

kickbit

  • Cisco Hilfsadminvertretung
  • **
  • Beiträge: 10
  • Karma: 0
    • Profil anzeigen
Re: Cisco 876W Router -> kein WLan
« Antwort #2 am: 27 April 2011, 08:13:23 »
SUPER  :-D

ATM0                       unassigned      YES NVRAM  administratively down down
BRI0                       unassigned      YES NVRAM  administratively down down
BRI0:1                     unassigned      YES unset  administratively down down
BRI0:2                     unassigned      YES unset  administratively down down
BVI1                       192.168.1.1     YES NVRAM  up                    up
Dot11Radio0                unassigned      YES NVRAM  up                    up
Dot11Radio0.11             unassigned      YES unset  up                    up
FastEthernet0              unassigned      YES unset  up                    up
FastEthernet1              unassigned      YES unset  up                    up
FastEthernet2              unassigned      YES unset  down                  down
FastEthernet3              unassigned      YES unset  up                    up
NVI0                       unassigned      YES unset  administratively down down
Vlan1                      188.193.37.53   YES DHCP   up                    up
Vlan10                     192.168.0.1     YES NVRAM  up                    up
Vlan11                     unassigned      YES NVRAM  up                    down

Die Interface sind nun auf Up. Den Tipfehler hätte ich ja nie gefunden!!!

Vielen Dank nochmal.

K.F.

Deutschsprachiges Cisco Forum

Re: Cisco 876W Router -> kein WLan
« Antwort #2 am: 27 April 2011, 08:13:23 »

 


SimplePortal 2.3.2 © 2008-2010, SimplePortal