23 Februar 2019, 03:25:55

Neueste Beiträge

Seiten: [1] 2 3 ... 10
1
Über Gott und die Welt / Support für CISCO 2901 bei Umstellung auf SIP-Trunking
« Letzter Beitrag von Reinhard am 21 Februar 2019, 17:15:16 »
Hallo in die Runde,
kann mir jemand einen Tipp geben, wer mich bei der Umstellung eines Cisco 2901 auf SIP-Trunking unterstützen kann? Der Router läuft einwandfrei, die technischen und lizenzmäßigen Voraussetzungen sind geschaffen auch eine CUBE-Lizenz ist vorhanden.
Als kleiner Sebständiger im Bergischen Land ist es schwer kompetente Unterstützung zu bekommen. Honorierung ist selbstverständlich.
Über einen Tipp würde ich mich sehr freuen.  :?
Reinhard
2
Cisco Wireless / Re: Cisco AIR-CAP3702I-E-K9
« Letzter Beitrag von Bofrostmann am 18 Februar 2019, 22:05:38 »
Hallo Neo,

der Buchstabe nach dem J entspricht der WLC Version nach der 8.x
Also zb. 8.0 = JA, 8.1 = JB, 8.8 = JI

Schicke doch mal bitte ein show run, dann guck ich mir das an.


Gruß Bofrostmann
3
Hallo Hajo,

Danke dir nochmal für den Hinweis mit dem Kabel...

Habe mit mal die Mühe gemacht und ein neues Kabel fliegend verlegt und siehe da, nun stimmt die Übertragungsrate.  :roll:
Es liegt also definitiv am Kabel. Ich werde das fest intallierte Kabel nun ändern lassen, dann passt die Sache.

Danke nochmal und Grüsse,
Sven
4
Hallo Sven,

könntest du mal die running-config posten.

Hast du mal einen Kreuztest gemacht bei dem Gi0/1 und Gi0/2.

Gruß
Hajo
5
Here it comes....

Übersicht 24 Port Switch "SW-003", Gi0/1 soll als Uplink Port mit SW-010 konfiguriert werden:

Port      Name               Status       Vlan       Duplex  Speed Type
Fa0/1     Büro Test          connected    trunk      a-full  a-100 10/100BaseTX
Fa0/2     Büro Test          connected    trunk      a-full  a-100 10/100BaseTX
Fa0/3                        disabled     25           auto   auto 10/100BaseTX
Fa0/4                        disabled     25           auto   auto 10/100BaseTX
Fa0/5                        disabled     25           full    100 10/100BaseTX
Fa0/6                        disabled     25           auto   auto 10/100BaseTX
Fa0/7     DRUCKER            connected    25           full    100 10/100BaseTX
Fa0/8                        disabled     25           auto   auto 10/100BaseTX
Fa0/9                        disabled     25           auto   auto 10/100BaseTX
Fa0/10                       disabled     25           auto   auto 10/100BaseTX
Fa0/11                       disabled     25           auto   auto 10/100BaseTX
Fa0/12                       disabled     25           auto   auto 10/100BaseTX
Fa0/13                       disabled     25           auto   auto 10/100BaseTX
Fa0/14                       disabled     25           auto   auto 10/100BaseTX
Fa0/15                       disabled     25           auto   auto 10/100BaseTX
Fa0/16                       disabled     25           auto   auto 10/100BaseTX
Fa0/17                       disabled     25           auto   auto 10/100BaseTX
Fa0/18                       disabled     25           auto   auto 10/100BaseTX
Fa0/19                       disabled     25           auto   auto 10/100BaseTX
Fa0/20                       disabled     25           auto   auto 10/100BaseTX
Fa0/21                       disabled     25           auto   auto 10/100BaseTX

Port      Name               Status       Vlan       Duplex  Speed Type
Fa0/22                       disabled     25           auto   auto 10/100BaseTX
Fa0/23                       disabled     25           auto   auto 10/100BaseTX
Fa0/24    Eng                notconnect   25           auto   auto 10/100BaseTX
Gi0/1     nach SW-010        connected    trunk      a-full  a-100 10/100/1000BaseTX
Gi0/2     nach SW-001        connected    trunk      a-full a-1000 1000BaseSX SFP

Switchport Config bestehender, funktionierender Port G0/2:

Name: Gi0/2
Switchport: Enabled
Administrative Mode: trunk
Operational Mode: trunk
Administrative Trunking Encapsulation: dot1q
Operational Trunking Encapsulation: dot1q
Negotiation of Trunking: On
Access Mode VLAN: 1 (default)
Trunking Native Mode VLAN: 1 (default)
Administrative Native VLAN tagging: enabled
Voice VLAN: none
Administrative private-vlan host-association: none
Administrative private-vlan mapping: none
Administrative private-vlan trunk native VLAN: none
Administrative private-vlan trunk Native VLAN tagging: enabled
Administrative private-vlan trunk encapsulation: dot1q
Administrative private-vlan trunk normal VLANs: none
Administrative private-vlan trunk associations: none
Administrative private-vlan trunk mappings: none
Operational private-vlan: none
Trunking VLANs Enabled: 25
Pruning VLANs Enabled: 2-1001
Capture Mode Disabled
Capture VLANs Allowed: ALL

Protected: false
Unknown unicast blocked: disabled
Unknown multicast blocked: disabled
Appliance trust: none


Switchport Config neuer Uplink Port G0/1:

Name: Gi0/1
Switchport: Enabled
Administrative Mode: trunk
Operational Mode: trunk
Administrative Trunking Encapsulation: dot1q
Operational Trunking Encapsulation: dot1q
Negotiation of Trunking: On
Access Mode VLAN: 1 (default)
Trunking Native Mode VLAN: 1 (default)
Administrative Native VLAN tagging: enabled
Voice VLAN: none
Administrative private-vlan host-association: none
Administrative private-vlan mapping: none
Administrative private-vlan trunk native VLAN: none
Administrative private-vlan trunk Native VLAN tagging: enabled
Administrative private-vlan trunk encapsulation: dot1q
Administrative private-vlan trunk normal VLANs: none
Administrative private-vlan trunk associations: none
Administrative private-vlan trunk mappings: none
Operational private-vlan: none
Trunking VLANs Enabled: 25
Pruning VLANs Enabled: 2-1001
Capture Mode Disabled
Capture VLANs Allowed: ALL

Protected: false
Unknown unicast blocked: disabled
Unknown multicast blocked: disabled
Appliance trust: none


Und auf der anderen Seite...

Übersicht 8 Port Switch "SW-010", Port Gi0/9 soll als Uplink Port mit SW-003 konfiguriert werden:

Port      Name               Status       Vlan       Duplex  Speed Type
Gi0/1                        connected    trunk      a-full  a-100 10/100/1000BaseTX
Gi0/2                        connected    trunk      a-full  a-100 10/100/1000BaseTX
Gi0/3                        connected    25         a-full a-1000 10/100/1000BaseTX
Gi0/4                        notconnect   25           auto   auto 10/100/1000BaseTX
Gi0/5                        notconnect   25           auto   auto 10/100/1000BaseTX
Gi0/6                        notconnect   25           auto   auto 10/100/1000BaseTX
Gi0/7                        notconnect   25           auto   auto 10/100/1000BaseTX
Gi0/8                        notconnect   25           auto   auto 10/100/1000BaseTX
Gi0/9     nach BASF-SW-003   connected    trunk      a-full  a-100 10/100/1000BaseTX SFP
Gi0/10                       notconnect   25           auto   auto Not Present


Switchport Config neuer Uplink Port G0/9:

Name: Gi0/9
Switchport: Enabled
Administrative Mode: trunk
Operational Mode: trunk
Administrative Trunking Encapsulation: dot1q
Operational Trunking Encapsulation: dot1q
Negotiation of Trunking: On
Access Mode VLAN: 1 (default)
Trunking Native Mode VLAN: 1 (default)
Administrative Native VLAN tagging: enabled
Voice VLAN: none
Administrative private-vlan host-association: none
Administrative private-vlan mapping: none
Administrative private-vlan trunk native VLAN: none
Administrative private-vlan trunk Native VLAN tagging: enabled
Administrative private-vlan trunk encapsulation: dot1q
Administrative private-vlan trunk normal VLANs: none
Administrative private-vlan trunk associations: none
Administrative private-vlan trunk mappings: none
Operational private-vlan: none
Trunking VLANs Enabled: 25
Pruning VLANs Enabled: 2-1001
Capture Mode Disabled
Capture VLANs Allowed: ALL

Protected: false
Unknown unicast blocked: disabled
Unknown multicast blocked: disabled
Appliance trust: none



Ein anderes SFP Modul habe ich nicht ausporbiert... ich hatte dies neu bestellt.
An das Kabel habe ich auch schon gedacht - ich versuche das eventuell mal. Es sind ca. 20m, die ich verlegen müsste :-/

Gibt es aber vielleicht noch eine andere Möglichkeit oder etwas, dass ich noch an Config auslesen könnte?

Gruss
Sven
6
Hallo,

vielleicht postest Du einfach mal die Config hier so das man etwas zum vergleichen hat was du genau konfiguriert hast.

Hast du mal versucht über einen zweiten mGBIC TX eine Verbindung aufzubauen?
Hast du mal ein anderes Kabel getestet (CAT5 Kabel oder CAT6 Kabel?)?

Gruß
Hajo
7
Guten Morgen,

- auf der Seite vom C2960 24 Port Switch habe ich direkt eine Netzwerksteckerbuchse für den Uplink (Nebenan sind noch SFP Ports)
- auf der Seite vom C2960 8 Port Switch habe ich am Uplink Port ein SFP Modul zu RJ45 verwendet. Dort gibt es keine Möglichkeit das NW-Kabel direkt anzuschliessen

Ich dachte, es ist so:

Der 24 Port Switch hat 24 Fast-Ethernet Ports (10/100 Mbit). Die Uplink Ports am Switch können aber auch 1000 Mbit (SFP und RJ45). Und damit der Uplink Port seine vollen 1000 Mbit liefert muss ich diesen ebenfalls an einem anderen Switch mit dem Uplink Port verbinden. Also habe ich ein SFP Modul bestellt, eingebaut und siehe da: es klappt nicht  :-o

Nebenbei bemerkt: an dem 24 Port Switch befinden sich noch weitere Switches, alle sind via Uplink miteinander verbunden und bringen auch 1000 Mbit. Ich habe in der Console über

#sh int switchport
die Einstellungen von dem bereits konfigurierten Uplink Port des 24 Port Switches ausgelesen und auf den neuen Uplink Port übertragen. Nur das funzt so leider nicht....

Ich weiss nicht, ob das alles war bzw. ob es noch etwas gibt, das ich vergessen habe?

Danke euch und einen guten Start in die Woche,

Sven
8
Hallo,
benützt Du auf der 2969er Seite ein Mediakonverter?0
9
Hallo Zusammen,

ich würde gerne die genannten Switches über die Uplink Ports wie folgt miteinander verbinden:

Catalyst C2960-24TC-L -> G0/1 Uplink Port 10/100/1000TX

C2960L-8TS-LL -> über ein SFP Modul in G0/9 10/100/1000TX SFP


Ich habe bereits folgendes versucht, immer bei beiden Switches:

1.
- switchport mode trunk
- switchport access vlan 1
- switchport allowed vlan 25
- no shut

2.
- switchport mode access
- ...

Das Ergebnis: ich bekomme nur eine 100 Mbit Verbindung zu stande.
Im kleineren Switch kann ich über den Speed Parameter in der Config den Port 0/9 auf 1000 Mbit einstellen, dann bricht aber die Verbindung ab.
Der 24Port Switch hat keine Config Option für den Uplink Port, scheint immer auf auto zu sein.

Ich bin mir sicher, dass ich irgendetwas vergessen habe  :?  :roll:

bin über jede Hilfe dankbar!

Viele Grüsse,

Sven
10
Cisco Routing und Switching / Re: Layer 3 und Firewall
« Letzter Beitrag von Tyron am 14 Februar 2019, 09:05:12 »
Hallo,

wenn der Switch routet und die Switch-IP als Default-Gateway bei den Clients eingetragen ist, ermöglicht der Switch auch die Kommunikation zwischen den Netzen.
Die Firewallregeln greifen dann nicht mehr.

Zitat
Aufgrund der grossen Anzahl an VLAN und gewissen Distanz eines einzelnen Switchs würde sich meiner Meinung nach die Umstellung der Switches auf Layer 3 Modus empfehlen.

Das sehe ich anders. Wenn die Firewall den Datendurchsatz der VLANs verkraftet, gibt es dafür keinen Grund. Wichtig ist natürlich das die Firewall den Datenverkehr nicht ausbremst.
Die Distanz des Switches ist egal, es sei denn er ist 300000 Km entfernt. Licht und Elektronen bewegen sich fast mit Lichtgeschwindigkeit ;)

--
Viele Grüße

Tyron
Seiten: [1] 2 3 ... 10

SimplePortal 2.3.2 © 2008-2010, SimplePortal